Problém:
- Na displeji indukčnej varnej dosky sa zobrazí chybový kód F2
- Funkcia SenseBoil® nefunguje
- Nie je možné aktivovať funkciu SenseBoil®
Vzťahuje sa na:
- indukčné varné dosky s funkciou SenseBoil®
Riešenie:
1. Uistite sa, že je povrch varnej dosky suchý
2. Nezapínajte žiadnu zónu s prázdnym hrncom na nej.
3. Funkciu nepoužívajte s inými tekutinami než vodou
Príčina:
- Chybový kód F2 znamená, že je hrniec prázdny alebo obsahuje nejakú inú kvapalinu ako vodu, napr. olej